INTERNET SERVICE SUPPORT

Outlook Express FAQs


I am not able to open attachments sent with my email.  When I try to open the attachment, I get a message saying

"OE has removed access to the following unsafe attachments in your email"

What's up with that?  How do I get these attachments?

Microsoft has added a filtering feature in Outlook Express version 6 that blocks access to file attachments that could potentially infect your computer with a virus.  This feature is enabled (turned on) by default.   In our opinion, this filter is a bit too aggressive and blocks most file types.

In order to turn off or disable this feature, click on "Tools" > "Options" > "Security".

Locate the check box labeled "Do not allow attachments to be saved or opened that could potentially be a virus."
Click the check box to remove the check mark and click "OK", then close Outlook Express.  When you re-open Outlook Express, your filtering feature will be turned off.

My Outlook program "freezes" every time I try to receive mail.  It says receiving message 3 of 8 (for example) and stops at the same place every time.

Chances are that the Outlook program is still working fine.  We've seen this several times lately when you have been sent a message that contains a very large graphic file, sound file or even a video file.   Outlook will appear "stuck" while the large file is being downloaded to your computer.  I've received files attached to an email message that actually took 20 minutes to receive!  Outlook is not able to receive the next messages until this message and attachment have been received completely.  Do not stop the program even if it appears it has become "stuck".  Give it time to receive all messages and files that are waiting.

I keep receiving the same messages over and over.   The program says receiving message 3 of 8 and then stops.  When I try again, I keep getting the same 3 messages.

This is related to the same issue described above.  Outlook does not tell the mail server which messages have been received until it gets to the end of the new messages.  If this process is stopped before all new messages have been received, it will start at the top of the list again the next time you try.  Do not stop the program even if it appears it has become "stuck".   Give it time to receive all messages and files that are waiting.

Is there any way I can delete a single message with a large file attached so I don't have to wait on it to download?
Yes.  YKC's Web Mail http://webmail.ykc.com allows you to view a list of messages and the attachments without the need to download each of them.  Web Mail can be used to locate any messages with large attachments and remove them from your mailbox.  After this removal, Outlook Express can be used to receive the remaining messages as usual.

Can different people with different email accounts use Outlook Express without getting each other's messages?
Yes.  Open the Outlook Express program, click on the "File" menu and click on "Identities".  Information on how to configure Identities can be found by searching the HELP menu for the word "IDENTITIES".
Is it possible to receive my messages at two different places, such as my home and my office?
Yes.  Open the Outlook Express program and click on:
"Tools" > "Accounts" > "mail.ykc.com" > "Properties" > "Advanced"

Look for the area marked "Delivery" and place a check inside of the box labeled "Leave a copy of messages on server".
Check the box labeled "Remove messages from server after 5 days".
This gives you a 5 day time frame to receive a message at your second computer after you have received it at the first.
It is important to mention that using this option means every message you receive will be received at both locations.  This has created a volume of mail that has been a bit overwhelming for some users.
Is there any way I can check my email message while I am traveling away from home?
Yes.  YKC's Web Based Email is perfect for this.  All you need is a computer that has access to the Internet.  Using an Internet browser (Microsoft Internet Explorer or Netscape Navigator) go to http://mail.ykc.com and click on YKC Web Based Email.   Enter your userID and password and you will have full access to all messages in your mailbox.  YKC's Web Based Email allows you to send messages also.
My Email program is asking me for Email Server names, POP3 Server, what are these?
Your email program will need to know how to communicate with the YKC Email Server.  It may ask you for the following items:
My server is a ___?        This should be set as POP3
POP3 Server name?     This should be set as mail.ykc.com
SMTP Server name?     This should be set as mail.ykc.com
I get disconnected from the Internet after Outlook Express checks for (or sends) messages.

(The following information is directly from the Microsoft Knowledge Base, Article ID: Q176658  - http://support.microsoft.com/support/kb/articles/Q176/6/58.ASP?LN=EN-S&SD=gn&FR=0)

SYMPTOMS

When you are finished checking for new e-mail messages in Outlook Express, Outlook Express may disconnect the current Dial-Up Networking connection even if you used a different program to establish the Dial-Up Networking connection.

CAUSE

This behavior can occur when both of the following conditions exist:

  • Outlook Express is configured to check for new messages at regular intervals
  • Outlook Express is configured to hang up when it is finished sending, receiving, or downloading messages.

RESOLUTION

To work around this behavior, disable the Hang up when finished sending, receiving, or downloading setting. To do this, follow these steps:

  1. On the Tools menu, click Options, and then click the Dial Up tab.
  2. Click to clear the Hang up when finished sending, receiving, or downloading check box, and then click OK.
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